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CHAPTER FIVE: MODIFYING WORKSHEET ATTRIBUTES & USING
GRAMMAR AND RESEARCH TOOLS

You can change attributes in Microsoft Excel such as font type and color to enhance the look of your
worksheets. You can also add backgrounds and borders to cells.

This Chapter Will Include:

Changing Font Attributes

Using the Mini Toolbar

Adding Borders and Shading to Cells

Adding Background Images and Shading to Worksheets
Using the Spelling Check

AutoComplete

Finding and Replacing Cells

Changing Font Attributes

Under the Format Cells Dialog Box, which you used in Chapter Three, you can change aspects of your
cells, including color, size, and font weight. You can also use the Font group on the Home tab.

To change attributes, follow these steps:

1. Find the Font group on the Home tab. Here you can change the font style, size, and color,
bold, italicize, and underline text, and more. Make sure the text you want to change is selected
and then choose any of the buttons on the Font group.
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2. The Font Dialog Box contains additional options for customizing text. Click the dialog box
launcher on the Font group to open the Font tab of the Format Cells Dialog Box.
3. Click OK to apply any changes.
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Format Cells
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Using the Mini Toolbar

When you select data in a cell and hover the cursor over it, the mini toolbar appears as somewhat
faded. When the cursor is then hovered directly over the toolbar, it becomes clearer. The mini toolbar is
useful for making quick adjustments to text in a cell and is faster than navigating back to the Font group.
When you move the mouse away from the selected text, or when text is deselected, the mini toolbar
disappears.
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Adding Borders and Shading to Cells

You can add borders and shading to cells to help organize ranges of cells and separate them from the
other parts of your worksheet.

To add borders, follow these steps:
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1. Select the cell or group of cells you wish to add a border to.

In the Font group on the Home tab, click the down arrow next to the Borders icon.

3. In the menu that opens, you can apply a number of different border styles. To customize the
style of the border or the color, click More Borders. This opens the Borders tab of the Format

Cells Dialog Box.
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4, Under the Style section, choose a border style from the list. To apply your border and/or
preview it, choose either Outline or Inside from the Presets section. Outline adds a border
around the entire selection, while Inside adds a border to each individual cell.
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Format Cells
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5. To make further customizations, you can click the individual border types under Border.
6. Once you have finished customizing your border, click the border chosen from the Preset section
once more and then click OK.

Color Location % of Similar Houses Mearby Date Viewed Price
Bilue House Lesington Rd 15% Maech 4_ 2007 5200, 000
Red House Pennsyhania Ave 5%  February 15 2007 S175,000
Green House 5. Regis Way 0%  January 20 2007 5185000
allow House Steding Rid 0%  February 21 2007 5150000
Grary House Taylarsalle Rd 25% March 13, 2007 $250 000
Whilé House Lo Rd 5% Apil 1, 2007 5190,000
Purple House Frankfort Ave e Aprll 23, 2007 520,000
Totad 51,360,000
Averaga 5154 286
Manimum 5150000
Maamum 250,000

To add shading to a group of cells, follow these steps:

1. Select the cell or group of cells you want to add shading to.

2. Click the down arrow to the right of the Fill Color icon on the Font group. When you hover
your mouse over a color, you will be able to preview how it will look when it is applied to the
cells. Click the color you want to apply it.
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3. You can also apply shading by returning to the Format Cells Dialog Box (either through the
Borders icon or by right-clicking on a cell) and selecting the Fill tab. Here you can apply a
pattern in addition to a plain background.

Color Location % of Similar Houses Nearby Date Viewed Price
Bilua House Lexington Rd. 15% Maech 4, 2007 5200000
Red House Pennsylvania Ave. 5%  Febmary 15 2007 5175000
Grean House 5. Regis Way s January 20 2007 5185000
Yallow House Steding Rid 30%  February 21, 2007 $150,000
Geary House Taylarsille Rd 25% March 13, 2007 5250,000
(White House L Rd T5% Apnl 1, 2007 §1%0,000
Purple House Frarkfo Ave. % Aprl 23, 2007 £210,000
Total §1,360,000
Average S1d,
Manimum $150,000
Maximum £250.000

Adding Background Images and Shading to Worksheets

Background images and shading can also be applied to entire worksheets.

To add a background image, follow these steps:

1. On the Page Setup group of the Page Layout tab, click the Background icon.

Page Layout

U B D ldslE 53

Margins Orientation Size Print Breaks |Background| Print
e e K Area = Titles

Fage Setup L

2. This opens the Sheet Background Dialog Box, where you can choose a background image
saved on your computer. Click Insert to apply it. If you have a background already added to
certain cells, the background image will not override this.
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3. Notice that the Background icon has changed into the Delete Background icon. To remove

your background, simply click this icon.

To add a background color to an entire worksheet, follow these steps:

1. Click the empty cell that appears between the column and row headings in the top-left corner of

the worksheet. This will select the entire worksheet.
2.

Click the Fill Color icon on the Font group and choose a color. The color will be applied to the

entire worksheet. However, this will also override any other backgrounds that have already been

applied.

Using the Spelling Check

The Spelling tool checks the spelling in your worksheet against a dictionary built in to Microsoft Excel.
Unlike other Microsoft Office programs such as Word and PowerPoint, however, misspelled words are not
flagged with red lines. This makes it more difficult to determine if you have errors in your worksheet.

To use the Spelling tool, follow these steps:

1. On the Review tab, find the Proofing group and click the Spelling icon.

Y 4 A %
Spelling Research Thesaurus Translate

Proofing
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2. Excel will start the check beginning with the location of the cell pointer and move down from
there. If the cell pointer is in the middle of your worksheet, you may see a dialog box asking to
begin at the top of the worksheet. Click Yes to continue the check.

3. If there are no errors, a dialog box will tell you the check is complete. If there are errors,
however, the Spelling Dialog Box will appear with suggestions for correcting each misspelled
word.

Spelling: English (U.5.)

Mot in Dictionary:

england [ Ignore Cnce l

’ Ignore Al ]

[ add to Dictionary ]

Suggestions:
| change |
[ Change All ]
[ AutoCorrect ]
Dictionary language: | English (10.5.) w
Cpkions. .. IUndo Last ] [ Zancel ]

4, To correct an error, select the suggestion from the list and click Change.

If you want to add a word to the dictionary, click Add to Dictionary.

6. Toignore an error, click Ignore Once to have the check skip over the error once, or Ignore All
to have the check ignore all appearances of this error.

7. When the check is complete, a dialog box will tell you so.

i

AutoComplete

If you begin to enter numbers or text into a cell that begins to resemble previously entered data, Excel
will automatically complete your entry for you.

17| Color of House
18 |Blue House

19 \Red House

20 Green House

21 Yellow House

22 |G

23 'White House

24 |Purple House

In this example, “G” was entered into a cell. Because “Green House,” which also begins with “G,” had
already been entered in cell A20, Excel used the AutoComplete function to save you time from typing
“Green House"” again. If you want to confirm the entry AutoComplete offered, press Enter, Tab, or click
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another cell. If you want to bypass the AutoComplete function and enter a different word, simply
continue typing. For example, if you continued to type “Gray House” in cell A22, the AutoComplete
function would disappear because there are no cells in the worksheet that begin with “Gra.”

Finding and Replacing Cells

The Find tool can be used when looking for specific text or text formatting in a worksheet. You can
choose to simply find the text, or you can replace a specific word with another word. You can also
replace any cells with one type of formatting with another type of formatting.

To use the find tool, follow these steps:

1. Click the Find and Select icon in the Editing group on the Home tab.

2. In the menu that appears, click Find.
Find &

Select -
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Hac | Beplace..
= | GoTo..
Go To special...
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3. In the Find and Replace Dialog Box that appears, make sure the Find tab is selected.
4. In the Find what box, type in a word or group of words that can be found in your worksheet.
You can also choose to find a specific format type.
5. Click Options to display more options for refining your search.
a. Within: chooses whether Excel should search the current worksheet, or the entire
workbook
Search: chooses whether Excel should search by rows or by columns
Look In: chooses whether Excel should look in formulas, values, or comments
d. Match Case: finds text only if it has the same upper and lowercase letters as they
appear in your text typed into the Find what box
e. Match Entire Cell Contents: designates whether Excel should list your text as found
even if it is not the only word or group of words in a cell
6. Click Find Next to have the cell pointer move to each listing of the text in the worksheet or Find
All to have a list of found items appear.

0o




Find and Replace

Find | Replace

Find whak: |Green House v| |Nn:| Farrmat Set | [ Farmat... v]

Match entire cell contents

[ Find 4l ][Eindmext | [ Close

]

Book, Sheet Mame Cell
Houses in the Louisville Area,xls 445
Houses in the Louisvile Area,xls  Sheekl $0420
Houses in the Louisvile Area,xls  Sheekl $A430

Yalue F...
Green House
Green House
Green House

3 cellis) Found

To use the replace tool, follow these steps:
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1. Return to the Find and Replace Dialog Box and make sure the Replace tab is selected. You
can do this by clicking Find in the Editing group and then selecting the Replace tab, or you can

click Replace in the Editing group.

2. Type a word into the Find what box and the word you want to replace it with in the Replace

with box.

3. The options for refining your search are the same here as when you used the Find function.

4. You can also search for a particular formatting instead of text. Leave the Find what box empty
and click the down arrow to the right of the Format box to the right. Select Choose format
from cell and choose a cell in your worksheet containing the formatting you want to replace.
Repeat the process for the Replace with box. In addition, you can search for text that has a
specific format to it by filling in both the Find what/Replace with fields and the formatting fields.
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Replace with: | V| | Preview"

Find whak: | v|| Previgw™ |[ Farmat... v]
| |

Format. .. v]

Match entire cell contents

[ Replace All l ’ Replace ] ’ Find All ] ’ Eind ek ] ’ Close ]
Book, Sheet Mame Cell Yalue

Houses in the Louisvile Area,xls  Sheekl Green House

Houses in the Louisvile Area,xls  Sheekl $0%20  Green House

Houses in the Louisvile Area,xls  Sheekl $A430  Green House

3 cellis) Found

5. Click Replace All to replace your text or formatting.

Color Location % of Similar Houses Nearby Date Viewed Price
Biue House Lexington Rd. 15% March 4, 2007
Red House Pennsyhania Ave. 5%  February 15, 2007
(Geeen House St Regis Way 0%  Januacy 20, 2007
Yellow House Stering Rd. 30% February 21, 2007
Gray House Taylorswville Rd. 25% March 13, 2007
White House Lowe Rd 75% Apal 1, 2007
Purple House Frankfort Ave 2% Apnl 23, 2007
___Total
Avcngo
Minimum
Maomum

10



