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CHAPTER THREE: EDITING PRESENTATIONS 
 
 
This Chapter Will Include: 

 Adding Text to Slides 
 Selecting Text 
 Editing and Deleting Text 
 Adding Slides 

 Applying Themes 
 Applying Templates 
 Adding Slides to an Existing Presentation 
 Copying, Deleting, and Rearranging Slides 

 Copying and Pasting Text 
 Using the Undo and Redo Features 

 
 

 

Adding Text to Slides 

When you open a new presentation or blank slide, it will appear like this: 

 
 

Each slide contains two placeholders, one for a title and one for entering general information. You can 
adjust the width or height of each placeholder by clicking the sizing handles and dragging them in a 
direction.  
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To move the location of placeholders entirely, click and drag anywhere along the border of a placeholder. 

This will move everything inside, including text. 

To enter text, simply click on a placeholder. This will turn your mouse into a blinking cursor where you 
can type as much as necessary. 
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Selecting Text 

Selecting text can help you edit or delete large blocks of text at once. Here is a list of ways to select text: 

Action Result 
Drag the cursor Selects any text you drag the cursor across 

Double-click anywhere in a word Selects the word 

Triple-click anywhere in a paragraph Selects the paragraph 

Click a bullet Selects the bullet text and the text of any sub-level 
bullets 

Press SHIFT+Left Arrow or SHIFT+Right 
Arrow 

Selects the character to the left or right of the 
cursor 

Press SHIFT+Up Arrow or SHIFT+Down 
Arrow 

Selects the text between the cursor and the 
character directly above or below the cursor 

Press SHIFT+Home or SHIFT+End Selects the text between the cursor and the 
beginning or end of the line 

Press CTRL+SHIFT+Left Arrow or 
CTRL+SHIFT+Right Arrow 

Selects the text between the cursor and the 
beginning or end of a word 

Press CTRL+SHIFT+Up Arrow or 
CTRL+SHIFT+Down Arrow 

Selects the text between the cursor and the 
beginning or end of the placeholder 

Press CTRL+SHIFT+Home or 
CTRL+SHIFT+End 

Selects the text between the cursor and the 
beginning or end of the placeholder 

Select the first item using one of the above 
methods, hold CTRL, then select additional text 

Selects multiple lines of text that are not adjacent 

Click a slide icon on the Outline tab Selects all text on the slide 

Press CTRL+A Selects all text in the placeholder 

 
A paragraph is defined as any portion of text separated from surrounding text by at least one hard 
return. A hard return is designed by pressing the Enter key at the end of a line.  

 
 
 

Editing and Deleting Text 

There are several ways to edit and delete text. Remember these rules when modifying text: 

 Once text is selected, any text typed will replace the selected text.  

 Pressing the Backspace key once deletes one character behind the cursor.  
 Pressing the Delete key once deletes one character in front of the cursor.  
 If a large block of text is selected when the Backspace or Delete keys are used, the entire 

selected text will be deleted. 
 Text will be inserted whenever the cursor is. If the cursor is placed between two characters, the 

text you type will appear between those characters. 
 You can combine the Backspace or Delete keys with the keyboard actions listed above to delete 

greater amounts of text. 
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Adding Slides 

To add slides, click the New Slide icon in the Slides group on the Home tab. There are many different 
slide styles that can be applied when a slide is added. By default, the Title and Content slide layout will 
be applied to a new slide.  

To use a different layout, follow these steps: 

1. Find the New Slide icon in the Slides group on the Home tab. 

 

2. When you click the upper half of the icon, the Title and Content slide layout will automatically be 

inserted into the presentation. To insert a different layout style, click the lower half of the New 
Slide icon. 

3. In the menu that appears, you can select from a variety of different styles. You can also 
customize slide styles once they have been added to your presentation. 

4. To change the style of a slide you have inserted, click the Layout icon in the Slides group. 
 
 
 

Applying Themes 

PowerPoint contains several built-in themes which can be applied to an entire presentation to give it a 
professional and uniform look. 

To apply themes to a presentation, follow these steps: 

1. Find the Themes group on the Design tab. 
2. To see a complete list of themes, click the More arrow that appears to the right of the Themes 

group. 
 

 
 

3. In the menu that appears, hover your mouse over any theme to see a preview of it in your 
presentation. 
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4. To apply a theme to the entire presentation, simply click the theme. To apply the theme only to 
the slide you are currently on, right-click the theme and select Apply to Selected Slides. 

5. Each theme comes with a color scheme which can be changed at any time. Click the Colors icon 
in the Themes group and hover the mouse over any color scheme to preview it in your 
presentation. 

6. Fonts used in the presentation can also be changed by clicking the Fonts icon in the Themes 
group. 

7. If you do not want the background that comes with a theme to be used in the presentation, click 
the Background Styles icon in the Background group. Click the blank background (usually 

the first in the list) in the menu that appears. 
 
 
 

Applying Templates 

Templates can be applied to a presentation to give the slides a basic structure. For example, if you want 
to create a presentation for showing pictures to others, the Contemporary Photo Album template can give 
you a framework to work in. 

To apply a template, follow these steps: 

1. Click the Office Button and select New from the menu. 
2. In the New Presentation Dialog Box, select Installed Templates. Note that you can also 

access the themes list in the New Presentation Dialog Box as well.  
3. Choose a template from the list and click Create. 

4. You can also download and install templates by clicking any of the menus below Microsoft 
Office Online. 

 

5. A new presentation will open with suggestions for each slide. You can modify as much of the 
presentation as you want, including adding and deleting slides or customizing color schemes. 



© Hannah Stoltz 

 

6 

 

 
 
 
 

Adding Slides to an Existing Presentation 

You can add new slides anywhere in a presentation. A new slide will take on the same format that the 
currently selected slide has. For example, if you insert a slide after the third slide in a presentation, it will 
have the same format as the third slide.  

To insert a new slide, follow these steps: 

1. Make sure you are viewing the slide you want to apply a new slide after. 
2. Click the New Slide icon in the Slides group on the Home tab. This will add a new slide after 

the one you were just viewing. Note that in the Outline/Slides Pane, the slides have renumbered 
themselves to fit the new slide. 

 

 
 

Copying, Deleting, and Rearranging Slides 

You can copy, delete, and rearrange slides using either the Slide Sorter View or the Outline/Slides 
Pane in Normal View. 
 
To use the Slide Sorter View, follow these steps: 

1. Make sure you are in Slide Sorter View. 
2. When you select a slide and hold the mouse down, your cursor will appear like this: 

 

3. If you hold the mouse down and move it to either the left or right, notice that a long, thin line 
appears to the left of the slide. This line indicates where the slide will be moved to.  
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4. Move the mouse in any direction so that the line is between two other slides and release it. 

Notice that the slide you selected has moved between the two slides. The slides after this one 
will shift to the right and renumber themselves. 

5. To delete slides, simply select the slide or slides you want to delete and press the Delete key. 
a. You can also right-click the slide and select Delete Slide from the menu that appears. 

 

 
 

6. To duplicate a slide, select the slide you want to copy and press CTRL+D. This inserts a 
duplicate of the slide directly after it. You can duplicate a slide as many times as necessary. 
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To use the Outline/Slides Pane, follow these steps: 

1. Make sure you are in Normal View and that the Slides tab of the Outline/Slides Pane is 
selected. 

2. When you select a slide and hold the mouse down, your cursor will appear like this: 

 

3. If you hold the mouse down and move it up or down, notice that a long, thin line appears above 
the slide. This line indicates where the slide will be moved to.  

4. Move the mouse up or down so that the line is between two other slides and release it. Notice 
that the slide you selected has moved between the two slides. The slides after this one will shift 
down and renumber themselves. 

5. To delete slides, simply select the slide or slides you want to delete and press the Delete key. 
a. You can also right-click the slide and select Delete Slide from the menu that appears. 

6. To duplicate a slide, select the slide you want to copy and press CTRL+D. This inserts a 
duplicate of the slide directly after it. You can duplicate a slide as many times as necessary. 

 
 
 

Copying and Pasting Text 

Using the cut, copy, and paste functions, you can move text in a presentation from one location to 
another, or even move text from one presentation to another. Cutting text removes a selected part of 
the presentation and stores the information in the computer’s memory. Copying text stores a selected 
part of the presentation in the computer’s memory without deleting it from the presentation. Pasting 
text places a selection of the presentation that was previously cut or copied wherever the cursor is. 

 There are three methods for moving text: using the cut, copy, and paste functions on the Ribbon or 

Quick Access Toolbar, using the Office Clipboard, or using the drag-and-drop method. 
 
 
To use the Cut, Copy, and Paste functions, follow these steps: 

1. To cut a selection of text, highlight the area you want to cut and do one of three things: 
a. Right-click on the area and select Cut from the menu that appears 
b. Find the Cut command on the Clipboard group of the Home tab and click it 

 

 
 

c. Optionally, you can add the Cut icon to the Quick Access Menu for easy access 
2. To copy a selection of text, highlight the area you want to copy and do one of three things: 

a. Right-click on the area and select Copy from the menu that appears 
b. Find the Copy command on the Clipboard group of the Home tab and click it 
c. Optionally, you can add the Copy icon to the Quick Access Menu for easy access 
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3. To paste a selection of text, move the cursor to where you want the pasted text to appear and 
do one of three things: 

a. Right-click and select Paste from the menu that appears. 
 

 

b. Find the Paste command on the Clipboard group of the Home tab and click it 
c. Optionally, you can add the Paste icon to the Quick Access Menu for easy access 

 
 

To use the Office Clipboard, follow these steps: 

The Office Clipboard is a task pane on the left side of the screen that stores multiple items that have 
been cut or copied. You can use the clipboard to paste items or to remove them from the copied list. 

1. To open the Office Clipboard, click the Dialog Box Launcher in the bottom-right corner of the 
Clipboard group on the Home tab. This will open the Office Clipboard Task Pane. 

2. Cut or copy a select of text and notice that it now appears in the Clipboard. 
3. In the Office Clipboard task pane, hover your mouse over one of the copied items. By clicking on 

the item, you can paste the text into the presentation wherever your cursor is. 
4. When you hover your mouse over the item, you should notice that an arrow appears to the right 

of the item. Click on the arrow to reveal a drop-down list with the Paste and Delete commands. 
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5. To remove the copied item from the clipboard, click the Delete command. 
6. To paste all the items in the clipboard, select the Paste All button at the top of the clipboard.  
7. To delete all the items from the clipboard, select the Clear All button at the top of the clipboard. 
8. To close the Clipboard task pane, click the X in the upper-right corner. Note that closing the task 

pane does not delete copied text. 
 
 

To use the drag-and-drop method, follow these steps: 

The drag-and drop method allows you to click and drag text from one location to another. You can also 
copy text using this method. In some cases, this can be faster than cutting or copying text.  

 
1. Select the text you wish to move or copy. 
2. To move text, click anywhere in the selection and hold the mouse down. The cursor and mouse 

pointer will change to reflect your intended action. 

 

3. While continuing to hold the mouse button down, move the pointer in any direction. This moves 
your cursor; wherever you move the cursor is where the text will move to. 
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4. Once you have the cursor where you want the text to be, release the mouse and your text will 
move to where the cursor is. 

5. To copy text, click anywhere in the selected text and press CTRL. The cursor and mouse pointer 
will change to reflect your intended action. 

6. While continuing to hold the mouse button down, move the pointer in any direction. Release the 
mouse and your text will copy to where the cursor is. 

 
 
 

Using the Undo and Redo Features 

Many computer programs, including Microsoft PowerPoint 2007, store recent changes you have made to 
a presentation in the computer’s memory. If you have performed an action that you would like to 
reverse, simply click the Undo button. Similarly, if you have undone an action that you want to perform 
again, click the Redo button. Once you close the presentation, PowerPoint will no longer remember any 
changes you have made and the Undo/Redo features cannot be used. 
 

                               
 

 
To use the Undo button, follow these steps: 

1. On the Quick Access toolbar, find the Undo button. 
2. Click the down arrow next to the Undo button to display a list of actions you can reverse. 
3. Note that if you would like to undo an action that is in the middle of the list, you must undo all 

the actions listed before it first. 
4. Click the action you wish to reverse and the presentation will update with the changes. 
5. If you want to reverse only the most recent action, you can simply click the Undo button without 

opening the Undo drop-down menu. 
 
 

To use the Redo button, follow these steps: 

1. On the Quick Access toolbar, find the Redo button. 
2. By default, the Quick Access Toolbar displays the icon for the Redo and Repeat function. This 

only allows you to redo one action, although you can repeat it as many times as necessary. If 

you want to add the Redo button that allows you to redo more than one action, you need to 
open the Customize section of the PowerPoint Options Dialog Box (accessed by clicking the 
Customize Quick Access Toolbar arrow and selecting More Commands), scroll through the 
All Commands list, and choose the Redo button from the list. 
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3. The Redo button works the same way as the Undo button; simply click the drop-down arrow next 
to it to see a list of available actions you can perform. To repeat only the most recent action, you 
can click the Redo button without opening the drop-down menu. 


