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CHAPTER SIX: INSERTING MULTIMEDIA ELEMENTS & USING
SPELLING AND RESEARCH TOOLS

This Chapter Will Include:

Inserting Motion Clips
Inserting Sound Clips
Inserting Pictures From File
Finding and Replacing Text
Using the Spelling Tool
AutoCorrect

AutoFormat

Using the Thesaurus

Inserting Motion Clips

Motion clips are animated images that run on a loop; that is, they continuously repeat an action.

To add motion clips, follow these steps:

1. Find the Movie icon in the Media Clips group on the Insert tab. Clicking the upper half of the
icon allows you to insert a clip that you have saved on your computer. Clicking the lower half of
the icon allows you to insert a motion clip from the clip art gallery.

2. If you choose to insert a motion clip art, the Clip Art Task Pane will open. Under Results
Should Be, make sure only Movies is selected.

3. Enter a keyword in the Search for box and click Go.

4. To preview an animation before adding it to your slide, click the down arrow on the right side
of a file and click Preview/Properties. In the Preview/Properties Dialog Box, you can
scroll through the motion clips list that matched your keyword and preview each animation by
clicking on the > or < buttons below the animation.
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5. Click Close to close the Preview/Properties Dialog Box.

6. To insert a motion clip, click the thumbnail in the Clip Art task pane. You can resize the clip as
much as necessary.

Future Developments (cont.)

= Faze out Crab’s Paints in all Paradexical Solutions
and Paradigmic Renovations stores.
0 Should be done by December 2007

= Raise minimum employee wages to $8.30 /hour

o Current wage is $8.15 /hour

7. To view the animation as it would appear in a presentation, switch to the Slide Show View.
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Inserting Sound Clips

Sound clips can be added to a slide to help emphasize a point in your presentation. To use a sound clip
effectively, you need to have speakers connected to your computer (if you have a laptop, speakers come
built-in). Sound clips appear as a microphone icon. You can choose to have sound play automatically, or
you can have it play when the icon is clicked on.

To add sound clips, follow these steps:

1.

ow

Find the Sound icon in the Media Clips group on the Insert tab. Clicking the upper half of the
icon allows you to insert a sound file that you have saved on your computer. Clicking the lower
half of the icon allows you to insert a sound file from the clip art gallery.

If you choose to insert a sound from the Clip Organizer, the Clip Art Task Pane will open.
Under Results Should Be, make sure only Sounds is selected.

Enter a keyword in the Search for box and click Go.

To listen to a sound before adding it to your slide, click the down arrow on the right side of a
file and click Preview/Properties. In the Preview/Properties Dialog Box, you can scroll
through the sound clips list that matched your keyword and preview each by clicking on the > or
< buttons below the clip.

Click Close to close the Preview/Properties Dialog Box.

To insert a sound clip, click the thumbnail in the Clip Art task pane. A window will appear asking
whether you want the clip to play automatically or only when clicked.

Microsoft Office PowerPoint
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7. Click the method you prefer. Once you have done this, an icon will appear in your slide:

&

You can move the icon anywhere you want in the slide.

8. To view the clip as it would appear in a presentation, switch to the Slide Show View.
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Monetary Losses ¥

Approximately two months after acquiring these new
stores, we were forced to close Humanitarian Homonyms.
The products sold at Humanitarian Homonyms have been
incorporated into the Palindromes, Inc. umbrella and are
now sold at all store locations.

o 73% of employees were let go. The rest were offered

positions at available stores.

9. To make adjustments to how the clip is played, select the microphone icon. Notice that the
Options tab now appears on the Ribbon. In this tab, you can preview the clip, select the volume
of the clip, hide the icon during the presentation, and more.

Inserting Pictures from File

In addition to adding clip art, animated graphics, and sounds, you can also add images that have been
saved to your computer. Pictures saved from the internet or taken with a digital camera can easily be
added and edited to a presentation.

To add a picture, follow these steps:

1. Make sure you are on the slide you want to add a picture to.

2. Click the Picture icon in the Illustrations group on the Insert tab.

3. The Insert Picture Dialog Box will automatically open in the My Pictures folder. You can use
the Places toolbar or the Look In menu to open a different folder. When you have the picture
you want, select it and click Insert.
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4. As with Clip Art and other objects, pictures inserted from file can be adjusted as necessary using
the Format tab.

Marketing Strategies (cont.)

o The new clothing line to be introduced in Antenyms
Anonymous will include tank tops, cropped
pants, and vintage shirts to draw in younger
customers,

= Redesign the logo to give it a more modern flare
that appeals more to younger age groups.

Finding and Replacing Text

The Find and Replace tools can be used when looking for specific words in a presentation. You can
choose to simply find the words, or you can replace a specific word with another word.

To use the find tool, follow these steps:

1. On the Home tab, find the Editing group and click the Find icon. This opens the Find Dialog
Box.
2. In the Find what box, type in a word that can be found in your presentation.
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3. There are two additional options:
a. Match Case: finds words only if they have the same upper and lowercase letters as they
appear in your word typed into the Find what box
b. Find Whole Words Only: this is useful if you are looking for small words such as “in”
or “of.” By checking this box, words such as “intelligence” or “officer” will be ignored.

Find
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4. Click Find Next to have PowerPoint search for your word. The program will highlight the first
appearance of your word as it appears after the slide you are currently viewing. Continue to click
the Find Next button until the program returns to the first appearance of the word.

To use the replace tool, follow these steps:

1. On the Home tab, find the Editing group and click the Replace icon. By default, this opens
the Replace Dialog Box where you can replace any instances of a word with another word. You
can also choose to replace one type of font with another by clicking the down arrow to the
right of the Replace icon and choosing Replace Fonts.

2. Enter the word you want to change in the Find What box and its replacement in the Replace
With box.

3. Click Replace All to replace all instances of the word in the presentation.

Replace
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Replace with:
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Using the Spelling Tool

The Spelling tool checks the spelling in your presentation against a dictionary built in to Microsoft
PowerPoint. When a word is misspelled, a red squiggly line appears beneath it.

To correct spelling, follow these steps:

1. On the Review tab, find the Proofing group and click the Spelling and Grammar icon.




2.
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12.
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Spelling | Research Thesaurus Translate Language

Proofing

If there are no errors, a dialog box will tell you the check is complete. If there are errors,
however, the Spelling Dialog Box will appear with suggestions for correcting each misspelled
word or grammatical error.

Spelling
Mat in Dickionary; Par adigric
Change to: Paradigm [ Ignore l [ Ignore Al ]
Suggestions: Paradigm
[ Change ] [ Zhange Al ]
[ Add ] [ Suggest ]
Qpkions. .. [ AukoCarrect ] [ Close ]

The Change To box displays PowerPoint’'s suggestion for correcting the word, while the
Suggestions box displays a list of similar words.

To correct an error, select the suggestion from the list and click Change. To correct all instances
of this error, click Change All.

If you want to add a word to the dictionary, click Add.

To ignore an error, click Ignore to have the check skip over the error once, or Ignore All to
have the check ignore all appearances of this error.

When the check is complete, a dialog box will tell you so.

As you type, you may notice that PowerPoint flags spelling errors as soon as they appear. To
correct these errors as you type, simply right-click on a word or group of words with a red
squiggly line beneath it.

A drop-down menu will appear beside the word. This menu strongly resembles the Spelling
Dialog Box in compact form.

Paradigm

Ignaore All
Add to Dictionary
? Spelling...
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7% Paste

To make changes, select the correct word from the list or choose either Ignore All or Add to
Dictionary.

In this menu, only a select number of spelling suggestions appear. If you are looking for more
suggestions, you can open the Spelling Dialog Box by choosing Spelling from the drop-down
menu.

When you have made a change, the red line will disappear and the drop-down menu will close.

7
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AutoCorrect

The AutoCorrect feature in Microsoft PowerPoint automatically corrects commonly misspelled words as
you type. These common mistakes and their correct spellings are listed in a directory built in to
PowerPoint. For example, if you type teh into a PowerPoint presentation, the program will automatically
change your spelling to the. In addition to these basic corrections, you can also add and delete your own
AutoCorrect entries.

To use AutoCorrect, follow these steps:

1. Click on the Office Button and select PowerPoint Options at the bottom.
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2. Click on Proofing and then choose AutoCorrect Options. In the AutoCorrect Dialog Box,
make sure the AutoCorrect tab is selected.

Under Replace, type webstie.

Under With, type website.

Click OK. In your presentation, type webstie and note that it automatically changes to website.

uihw
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AutoCorrect: English (U.5.)
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6. To delete an AutoComplete entry, open the AutoCorrect Dialog Box again, scroll through the list
until you find your entry, and click Delete.

7. 1In aslide, type webstie and note that PowerPoint automatically changes it to website.

8. To delete the entry you just added from the list, return to the AutoCorrect Dialog Box. Scroll
through the list until you find the “webstie” entry. Make sure it is selected and click Delete.

AutoFormat

The AutoFormat As You Type section of the AutoCorrect Dialog Box allows you to specify which
formatting corrections PowerPoint makes automatically to your slides. By default, everything under the
AutoFormat tab is turned on. However, you can turn off some of these formatting corrections as needed.

To do make formatting changes, follow these steps:

1. Return to the AutoCorrect Dialog Box through the PowerPoint Options Dialog Box and
make sure the AutoFormat As You Type tab is selected. Uncheck the formatting corrections
you would like to turn off and click OK.

2. To turn any of corrections back on, simply return to the AutoCorrect Dialog Box and check them
once again.
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AutoCorrect
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Using the Thesaurus

The thesaurus is a tool that can be used to find synonyms and antonyms for a selected word.

To use the thesaurus, follow these steps:

1. In a placeholder or text box, select the word you want to look up or replace using the thesaurus.
2. Click the Thesaurus icon in the Proofing group on the Review tab.
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Proofing

3. The thesaurus menu will appear in the task pane. The word you selected should be in the
Search for box at the top, with a list of synonyms and antonyms appearing below it.

4. When you click on a word in the task pane, it will replace the current selected word and give you
new synonyms and antonyms.

5. To replace the selected word with one from the list, hover your mouse over the word in the task

pane and a down arrow should appear. Clicking on it gives you three options: Insert, Copy, and
Look Up.
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a. Insert: inserts the word into the presentation. The word will replace any text already
selected. To insert a word without replacing any text, deselect the current text.

b. Copy: copies the word

c. Look Up: finds new synonyms and antonyms for that word
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6. When you are finished using the Thesaurus, close the task pane by either deselecting the
Research icon in the Proofing group, or my clicking the X in the upper-right corner of the task
pane.
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